We have completely disabled SSLv3 support

sslv3-poodleWe have completely disabled SSLv3 support and enabled TLS (1.0, 1.1, 1.2) only to work with SSL (Secure Socket Layer) encrypted communications on all shared hosting and re-seller hosting server to prevent poodle vulnerability. We also want to suggest our users to disable SSLv3 compatibility from web browser’s SSL settings if your web browsers aren’t updated yet to the latest version because many websites (web servers) still using SSLv3 for SSL communications. Communication over SSLv3 may leaks your personal and confidential information.

Tweet about this on TwitterShare on Facebook2Share on LinkedIn0Share on Google+0Pin on Pinterest0