Monthly Archives: April 2015

XSS Vulnerability Affecting Many Popular WordPress Plugins

Many popular WordPress Plugins are found as vulnerable according to Cross-site Scripting (XSS) due to the misuse of the add_query_arg() and remove_query_arg() functions. These are popular functions used by plugin developers to modify and add query strings to URLs within WordPress. The official WordPress Official Documentation (Codex) for these functions was not very clear and […]